Deslizzzp

Requerimientos

Deslizzzp debe funcionar en cualquier PC con una versión de Windows no anterior a Windows 95, incluyendo Windows 95, Windows NT 4.0, Windows 98, Windows 2000, Windows ME, Windows XP, Windows Vista y Windows 7.

Windows 95 (y tal vez Windows NT 4.0) debe tener instalada como mínimo la versión 4.70 de la biblioteca comctl32.dll (está incluida en Internet Explorer 3.0 o se puede instalar independientemente ejecutando el fichero com32upd.exe, que se puede descargar desde el sitio web de Microsoft).

Es muy recomendable una tarjeta gráfica con 16 bits de colores o más, ya que con menos colores los gráficos no aparecen correctamente. El programa JimSlide, que se puede ejecutar desde Deslizzzp, necesita bastante memoria RAM y espacio libre en el disco duro (consulta la documentación de ese programa).

Para la instalación en versiones de Windows de la familia NT (incluyendo Windows NT, Windows 2000, Windows XP, Windows Vista y Windows 7) es necesario tener permisos de administrador. Lo mismo sucede con las funciones «Instalar recursos» y «Proteger». También puede ser necesario usar una cuenta de administrador para copiar JimSlide al directorio de programa y poder usar la función «Resolver con JimSlide».

Gracias a Wine, Deslizzzp se puede ejecutar también en Linux. Se ha probado en distintas versiones de Ubuntu y Wine, incluyendo Ubuntu 7.10 con Wine 0.9-46 y Ubuntu 10.04 con Wine 1.3.31.


Código XHTML 1.0 validado

www.000webhost.com